summaryrefslogtreecommitdiff
path: root/dev-php/ca-bundle/ca-bundle-1.2.11.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-10-20 10:22:14 +0100
committerV3n3RiX <venerix@koprulu.sector>2021-10-20 10:22:14 +0100
commit46eedbedafdb0040c37884982d4c775ce277fb7b (patch)
treedb33a91259730be84999e13a8d8168c799f50ac0 /dev-php/ca-bundle/ca-bundle-1.2.11.ebuild
parente23a08d0c97a0cc415aaa165da840b056f93c997 (diff)
gentoo resync : 20.10.2021
Diffstat (limited to 'dev-php/ca-bundle/ca-bundle-1.2.11.ebuild')
-rw-r--r--dev-php/ca-bundle/ca-bundle-1.2.11.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/ca-bundle/ca-bundle-1.2.11.ebuild b/dev-php/ca-bundle/ca-bundle-1.2.11.ebuild
new file mode 100644
index 000000000000..d430bcbd1dd5
--- /dev/null
+++ b/dev-php/ca-bundle/ca-bundle-1.2.11.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Find the system CA bundle or fall back to the Mozilla one"
+HOMEPAGE="https://github.com/composer/ca-bundle"
+SRC_URI="https://github.com/composer/ca-bundle/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="
+ dev-lang/php:*
+ dev-php/fedora-autoloader"
+
+src_install() {
+ insinto /usr/share/php/Composer/CaBundle
+ doins src/CaBundle.php "${FILESDIR}/autoload.php"
+ dodoc README.md
+}