summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-XML_Parser/PEAR-XML_Parser-1.3.8.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
commitb7ebc951da8800f711142f69d9d958bde67a112d (patch)
treee318514216845acb8f2e49fff7a5cba4027e9d91 /dev-php/PEAR-XML_Parser/PEAR-XML_Parser-1.3.8.ebuild
parentdc7cbdfa65fd814b3b9aa3c56257da201109e807 (diff)
gentoo resync : 28.04.2019
Diffstat (limited to 'dev-php/PEAR-XML_Parser/PEAR-XML_Parser-1.3.8.ebuild')
-rw-r--r--dev-php/PEAR-XML_Parser/PEAR-XML_Parser-1.3.8.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-php/PEAR-XML_Parser/PEAR-XML_Parser-1.3.8.ebuild b/dev-php/PEAR-XML_Parser/PEAR-XML_Parser-1.3.8.ebuild
new file mode 100644
index 000000000000..067f292a84c5
--- /dev/null
+++ b/dev-php/PEAR-XML_Parser/PEAR-XML_Parser-1.3.8.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit php-pear-r2
+
+DESCRIPTION="XML parsing class based on PHP's SAX parser"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+src_test() {
+ peardev run-tests -r || die
+}