summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-11-10 00:43:02 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-11-10 00:43:02 +0000
commita5332b59346f7cbf0fdbd148b54aa8a84aaf8190 (patch)
treee6d8d3589fcd01fbc3f1286185639163daa81424 /dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild
parentfceeaf01a28ee71065cf3798b70b77d3bc4ef199 (diff)
gentoo resync : 10.11.2017
Diffstat (limited to 'dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild')
-rw-r--r--dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild b/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild
new file mode 100644
index 000000000000..a09ecc06ad4f
--- /dev/null
+++ b/dev-php/PEAR-PHP_Debug/PEAR-PHP_Debug-1.0.3-r3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit php-pear-r2
+
+DESCRIPTION="Provides traces, timings, executed queries, watched variables etc. "
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="minimal"
+
+RDEPEND="!minimal? ( dev-php/PEAR-Text_Highlighter )"
+DOCS=( docs/README docs/INSTALL docs/CHANGELOG docs/FAQ docs/TODO docs/CONTACT )
+src_install() {
+ php-pear-r2_src_install
+ docinto html
+ dodoc -r css images js
+}