summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-MDB2/PEAR-MDB2-2.5.0_beta5-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-php/PEAR-MDB2/PEAR-MDB2-2.5.0_beta5-r1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-php/PEAR-MDB2/PEAR-MDB2-2.5.0_beta5-r1.ebuild')
-rw-r--r--dev-php/PEAR-MDB2/PEAR-MDB2-2.5.0_beta5-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php/PEAR-MDB2/PEAR-MDB2-2.5.0_beta5-r1.ebuild b/dev-php/PEAR-MDB2/PEAR-MDB2-2.5.0_beta5-r1.ebuild
new file mode 100644
index 000000000000..2e31770318bd
--- /dev/null
+++ b/dev-php/PEAR-MDB2/PEAR-MDB2-2.5.0_beta5-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PEAR_PV=${PV/_beta/b}
+
+inherit php-pear-r2
+
+DESCRIPTION="Database Abstraction Layer"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86"
+IUSE="mssql mysql mysqli oci8 oci8-instant-client postgres sqlite"
+
+RDEPEND=">=dev-php/PEAR-PEAR-1.9.1"
+
+PDEPEND="mssql? ( >=dev-php/PEAR-MDB2_Driver_mssql-1.3.0_beta4 )
+ mysql? ( >=dev-php/PEAR-MDB2_Driver_mysql-1.5.0_beta4 )
+ mysqli? ( >=dev-php/PEAR-MDB2_Driver_mysqli-1.5.0_beta4 )
+ oci8? ( >=dev-php/PEAR-MDB2_Driver_oci8-1.5.0_beta4 )
+ oci8-instant-client? ( >=dev-php/PEAR-MDB2_Driver_oci8-1.5.0_beta4 )
+ postgres? ( >=dev-php/PEAR-MDB2_Driver_pgsql-1.5.0_beta4 )"
+
+DOCS=( docs/CONTRIBUTORS docs/MAINTAINERS docs/README docs/STATUS docs/TODO )
+HTML_DOCS=( docs/datatypes.html)