summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-HTML_Common2/PEAR-HTML_Common2-2.1.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-08-02 19:14:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-08-02 19:14:55 +0100
commitb24bd25253fe093f722ab576d29fdc41d04cb1ee (patch)
tree0fcf2afd9f852c4d4c291cf8afaa2c244d598105 /dev-php/PEAR-HTML_Common2/PEAR-HTML_Common2-2.1.2.ebuild
parent121ed4eec41fbf03e1998d09eede1bf449da63b9 (diff)
gentoo resync : 02.08.2019
Diffstat (limited to 'dev-php/PEAR-HTML_Common2/PEAR-HTML_Common2-2.1.2.ebuild')
-rw-r--r--dev-php/PEAR-HTML_Common2/PEAR-HTML_Common2-2.1.2.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-php/PEAR-HTML_Common2/PEAR-HTML_Common2-2.1.2.ebuild b/dev-php/PEAR-HTML_Common2/PEAR-HTML_Common2-2.1.2.ebuild
new file mode 100644
index 000000000000..e03cc9eaca96
--- /dev/null
+++ b/dev-php/PEAR-HTML_Common2/PEAR-HTML_Common2-2.1.2.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit php-pear-r2
+
+DESCRIPTION="Abstract base class for HTML classes (PHP5 port of PEAR-HTML_Common package)"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE="test"
+DEPEND="test? ( dev-php/phpunit )"
+
+src_test() {
+ phpunit tests/AllTests.php || die
+}