summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-Cache/PEAR-Cache-1.5.6-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-php/PEAR-Cache/PEAR-Cache-1.5.6-r2.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-php/PEAR-Cache/PEAR-Cache-1.5.6-r2.ebuild')
-rw-r--r--dev-php/PEAR-Cache/PEAR-Cache-1.5.6-r2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-php/PEAR-Cache/PEAR-Cache-1.5.6-r2.ebuild b/dev-php/PEAR-Cache/PEAR-Cache-1.5.6-r2.ebuild
new file mode 100644
index 000000000000..0f89540efb0a
--- /dev/null
+++ b/dev-php/PEAR-Cache/PEAR-Cache-1.5.6-r2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit php-pear-r2
+
+DESCRIPTION="Framework for caching of arbitrary data"
+
+LICENSE="PHP-2.02"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86"
+IUSE=""
+
+src_install() {
+ insinto /usr/share/php
+ doins Cache.php
+ # HTTP_Request is deprecated and superceeded upstream, bypassing
+ insinto /usr/share/php/Cache
+ doins -r Application.php Container Container.php Error.php Function.php Graphics.php OutputCompression.php Output.php
+ php-pear-r2_install_packagexml
+ einstalldocs
+}