summaryrefslogtreecommitdiff
path: root/dev-perl/forks/forks-0.360.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-29 11:22:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-10-29 11:22:34 +0000
commitbd7908c6630f38067350d396ac5d18c3cc2434a0 (patch)
tree3559b3e11424f5529527f2474d8a977a91ee3389 /dev-perl/forks/forks-0.360.0-r1.ebuild
parent8b2628ad8526c806375e7b157889e4274b70248b (diff)
gentoo resync : 29.10.2017
Diffstat (limited to 'dev-perl/forks/forks-0.360.0-r1.ebuild')
-rw-r--r--dev-perl/forks/forks-0.360.0-r1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/forks/forks-0.360.0-r1.ebuild b/dev-perl/forks/forks-0.360.0-r1.ebuild
new file mode 100644
index 000000000000..f4358b3a3874
--- /dev/null
+++ b/dev-perl/forks/forks-0.360.0-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=RYBSKEJ
+DIST_VERSION=0.36
+inherit perl-module
+
+DESCRIPTION="Emulate threads with fork"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Acme-Damn
+ virtual/perl-Attribute-Handlers
+ dev-perl/Devel-Symdump
+ virtual/perl-File-Spec
+ >=dev-perl/List-MoreUtils-0.150.0
+ >=virtual/perl-Scalar-List-Utils-1.110.0
+ virtual/perl-Storable
+ >=dev-perl/Sys-SigAction-0.110.0
+ virtual/perl-Time-HiRes
+ virtual/perl-if
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"