summaryrefslogtreecommitdiff
path: root/dev-perl/Tie-IxHash/Tie-IxHash-1.230.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-10-01 20:54:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-10-01 20:54:53 +0100
commit391b5b359a346aff490103da7dddc85047f83830 (patch)
tree29eea460a0bd7e1ff21d43b9d6df9af4d8a175e1 /dev-perl/Tie-IxHash/Tie-IxHash-1.230.0-r1.ebuild
parentc719fdcee603a5a706a45d10cb598762d56a727d (diff)
gentoo resync : 01.10.2021
Diffstat (limited to 'dev-perl/Tie-IxHash/Tie-IxHash-1.230.0-r1.ebuild')
-rw-r--r--dev-perl/Tie-IxHash/Tie-IxHash-1.230.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Tie-IxHash/Tie-IxHash-1.230.0-r1.ebuild b/dev-perl/Tie-IxHash/Tie-IxHash-1.230.0-r1.ebuild
new file mode 100644
index 000000000000..101548e3087e
--- /dev/null
+++ b/dev-perl/Tie-IxHash/Tie-IxHash-1.230.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=CHORNY
+DIST_VERSION=1.23
+inherit perl-module
+
+DESCRIPTION="Ordered associative arrays for Perl"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND=""
+BDEPEND="
+ dev-perl/Module-Build
+ test? ( virtual/perl-Test-Simple )
+"
+
+src_test() {
+ perl_rm_files t/pod.t
+ perl-module_src_test
+}