summaryrefslogtreecommitdiff
path: root/dev-perl/Text-Levenshtein/Text-Levenshtein-0.150.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-06-18 07:47:30 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-06-18 07:47:30 +0100
commitdef1d9264911de9f80db5165882084b0d66c9208 (patch)
treeef3e26d68bba8ecff4d26e39eab07bed5432ecde /dev-perl/Text-Levenshtein/Text-Levenshtein-0.150.0.ebuild
parent81ab1a4db30480fdfb51d6e784b0f3ad9bbe2432 (diff)
gentoo auto-resync : 18:06:2023 - 07:47:30
Diffstat (limited to 'dev-perl/Text-Levenshtein/Text-Levenshtein-0.150.0.ebuild')
-rw-r--r--dev-perl/Text-Levenshtein/Text-Levenshtein-0.150.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Text-Levenshtein/Text-Levenshtein-0.150.0.ebuild b/dev-perl/Text-Levenshtein/Text-Levenshtein-0.150.0.ebuild
new file mode 100644
index 000000000000..dc5b307e036e
--- /dev/null
+++ b/dev-perl/Text-Levenshtein/Text-Levenshtein-0.150.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=0.15
+inherit perl-module
+
+DESCRIPTION="An implementation of the Levenshtein edit distance"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-Scalar-List-Utils
+ >=virtual/perl-Unicode-Collate-1.40.0
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.880.0
+ virtual/perl-parent
+ )
+"