summaryrefslogtreecommitdiff
path: root/dev-perl/Text-Levenshtein/Text-Levenshtein-0.140.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-09-25 20:21:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-09-25 20:21:45 +0100
commitc719fdcee603a5a706a45d10cb598762d56a727d (patch)
tree620cbf137661399a3fb1eff92914204f9a970713 /dev-perl/Text-Levenshtein/Text-Levenshtein-0.140.0.ebuild
parentcc4618c9ba3d974948ebf340b542d8cb01db2f55 (diff)
gentoo resync : 25.09.2021
Diffstat (limited to 'dev-perl/Text-Levenshtein/Text-Levenshtein-0.140.0.ebuild')
-rw-r--r--dev-perl/Text-Levenshtein/Text-Levenshtein-0.140.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Text-Levenshtein/Text-Levenshtein-0.140.0.ebuild b/dev-perl/Text-Levenshtein/Text-Levenshtein-0.140.0.ebuild
new file mode 100644
index 000000000000..8989990e685b
--- /dev/null
+++ b/dev-perl/Text-Levenshtein/Text-Levenshtein-0.140.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=0.14
+inherit perl-module
+
+DESCRIPTION="An implementation of the Levenshtein edit distance"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~sparc-solaris"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-Scalar-List-Utils
+ >=virtual/perl-Unicode-Collate-1.40.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.880.0
+ virtual/perl-parent
+ )
+"