summaryrefslogtreecommitdiff
path: root/dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild')
-rw-r--r--dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild b/dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild
new file mode 100644
index 000000000000..a1a6260e6382
--- /dev/null
+++ b/dev-perl/Text-Diff/Text-Diff-1.440.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=1.44
+inherit perl-module
+
+DESCRIPTION="Perform diffs on files and record sets"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE=""
+
+RDEPEND="
+ >=dev-perl/Algorithm-Diff-1.190.0
+ virtual/perl-Exporter
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+src_test() {
+ perl_rm_files t/97_meta.t t/98_pod.t t/99_pmv.t
+ perl-module_src_test
+}