summaryrefslogtreecommitdiff
path: root/dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
commit4cbcc855382a06088e2f016f62cafdbcb7e40665 (patch)
tree356496503d52354aa6d9f2d36126302fed5f3a73 /dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild
parentfcc5224904648a8e6eb528d7603154160a20022f (diff)
gentoo resync : 20.03.2022
Diffstat (limited to 'dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild')
-rw-r--r--dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild b/dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild
new file mode 100644
index 000000000000..2f3608b34fc6
--- /dev/null
+++ b/dev-perl/Test-Mock-LWP/Test-Mock-LWP-0.80.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=LUKEC
+DIST_VERSION=0.08
+inherit perl-module
+
+DESCRIPTION="Mocks LWP::UserAgent"
+
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/Test-MockObject
+ virtual/perl-Test
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-CPAN-Meta-Requirements-2.120.620
+ virtual/perl-ExtUtils-MakeMaker
+ virtual/perl-Module-Metadata
+"