summaryrefslogtreecommitdiff
path: root/dev-perl/Parse-ErrorString-Perl/Parse-ErrorString-Perl-0.270.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-12-26 20:10:49 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-12-26 20:10:49 +0000
commitc85a90f90521c7e11d618b527d6630cc64cecbd4 (patch)
tree27c1f04d8eab0e0140fb62887a6a5d4d87c32ad9 /dev-perl/Parse-ErrorString-Perl/Parse-ErrorString-Perl-0.270.0.ebuild
parent2f51c9978dda4c6e8debca43e4235ecc86914032 (diff)
gentoo resync : 26.12.2017
Diffstat (limited to 'dev-perl/Parse-ErrorString-Perl/Parse-ErrorString-Perl-0.270.0.ebuild')
-rw-r--r--dev-perl/Parse-ErrorString-Perl/Parse-ErrorString-Perl-0.270.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Parse-ErrorString-Perl/Parse-ErrorString-Perl-0.270.0.ebuild b/dev-perl/Parse-ErrorString-Perl/Parse-ErrorString-Perl-0.270.0.ebuild
new file mode 100644
index 000000000000..a2b8e197eb18
--- /dev/null
+++ b/dev-perl/Parse-ErrorString-Perl/Parse-ErrorString-Perl-0.270.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MANWAR
+DIST_VERSION=0.27
+inherit perl-module
+
+DESCRIPTION="Parse error messages from the perl interpreter"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/Class-XSAccessor
+ virtual/perl-File-Spec
+ virtual/perl-Pod-Parser
+ >=dev-perl/Pod-POM-0.270.0
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.59
+ test? (
+ dev-perl/Test-Differences
+ >=virtual/perl-Test-Simple-0.470.0
+ )
+"
+PATCHES=( "${FILESDIR}/${PN}-0.27-no-dot-inc.patch" )