summaryrefslogtreecommitdiff
path: root/dev-perl/PAR/PAR-1.19.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-11-13 10:28:51 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-11-13 10:28:51 +0000
commitaafdd1dcd9a66da0b1bcdfadbca62add48751897 (patch)
treed328a4fe625235ee8ea443c3b1bec1fd105af11d /dev-perl/PAR/PAR-1.19.0.ebuild
parente0345ef79b0b4a444151748ce1f5364fc2dd147b (diff)
gentoo auto-resync : 13:11:2023 - 10:28:51
Diffstat (limited to 'dev-perl/PAR/PAR-1.19.0.ebuild')
-rw-r--r--dev-perl/PAR/PAR-1.19.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/PAR/PAR-1.19.0.ebuild b/dev-perl/PAR/PAR-1.19.0.ebuild
new file mode 100644
index 000000000000..01d5b8c9e704
--- /dev/null
+++ b/dev-perl/PAR/PAR-1.19.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RSCHUPP
+DIST_VERSION=1.019
+inherit perl-module
+
+DESCRIPTION="Perl Archive Toolkit"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~riscv ~x86"
+
+RDEPEND="
+ >=dev-perl/Archive-Zip-1.0.0
+ >=virtual/perl-AutoLoader-5.660.200
+ >=virtual/perl-Digest-SHA-5.450.0
+ >=virtual/perl-File-Temp-0.50.0
+ >=virtual/perl-IO-Compress-1.300.0
+ >=dev-perl/PAR-Dist-0.320.0
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"
+
+PERL_RM_FILES=( t/00-pod.t )