summaryrefslogtreecommitdiff
path: root/dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-12-15 17:25:28 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-12-15 17:25:28 +0000
commit6b933047f46efec1aa747570f945344254227457 (patch)
treea12a4b87b38f954c4de435272cf4b90d721df5e8 /dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild
parentf45955e60d4da9b7f4a1088c98042f9c06669039 (diff)
gentoo resync : 15.12.2017
Diffstat (limited to 'dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild')
-rw-r--r--dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild b/dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild
new file mode 100644
index 000000000000..34b71973647a
--- /dev/null
+++ b/dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=TODDR
+DIST_VERSION=1.24
+inherit perl-module
+
+DESCRIPTION="lookup the username on the remote end of a TCP/IP connection"
+
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-Socket
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-IO
+ virtual/perl-Test-Simple
+ )
+"