summaryrefslogtreecommitdiff
path: root/dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.190.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-12-05 02:47:11 +0000
committerV3n3RiX <venerix@koprulu.sector>2021-12-05 02:47:11 +0000
commit2771f79232c273bc2a57d23bf335dd81ccf6af28 (patch)
treec8af0fd04194aed03cf067d44e53c7edd3e9ab84 /dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.190.0.ebuild
parente9d044d4b9b71200a96adfa280848858c0f468c9 (diff)
gentoo resync : 05.12.2021
Diffstat (limited to 'dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.190.0.ebuild')
-rw-r--r--dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.190.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.190.0.ebuild b/dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.190.0.ebuild
new file mode 100644
index 000000000000..cc4494bd39eb
--- /dev/null
+++ b/dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.190.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=NLNETLABS
+DIST_VERSION=1.19
+inherit perl-module
+
+DESCRIPTION="DNSSEC extensions to Net::DNS"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="
+ >=virtual/perl-Carp-1.100.0
+ >=virtual/perl-Exporter-5.560.0
+ >=virtual/perl-File-Spec-0.860.0
+ >=virtual/perl-MIME-Base64-2.130.0
+ >=dev-perl/Net-DNS-1.80.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.470.0
+ )
+"