summaryrefslogtreecommitdiff
path: root/dev-perl/Module-Path/Module-Path-0.190.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-12-05 02:47:11 +0000
committerV3n3RiX <venerix@koprulu.sector>2021-12-05 02:47:11 +0000
commit2771f79232c273bc2a57d23bf335dd81ccf6af28 (patch)
treec8af0fd04194aed03cf067d44e53c7edd3e9ab84 /dev-perl/Module-Path/Module-Path-0.190.0-r1.ebuild
parente9d044d4b9b71200a96adfa280848858c0f468c9 (diff)
gentoo resync : 05.12.2021
Diffstat (limited to 'dev-perl/Module-Path/Module-Path-0.190.0-r1.ebuild')
-rw-r--r--dev-perl/Module-Path/Module-Path-0.190.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Module-Path/Module-Path-0.190.0-r1.ebuild b/dev-perl/Module-Path/Module-Path-0.190.0-r1.ebuild
new file mode 100644
index 000000000000..91eff695dbc8
--- /dev/null
+++ b/dev-perl/Module-Path/Module-Path-0.190.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=0.19
+inherit perl-module
+
+DESCRIPTION="get the full path to a locally installed module"
+SLOT="0"
+KEYWORDS="amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-File-Spec
+ virtual/perl-Exporter
+ virtual/perl-Getopt-Long
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/Devel-FindPerl
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"