summaryrefslogtreecommitdiff
path: root/dev-perl/Module-Compile
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
commit814f4cf860e299a046b649eaee5463427984c09c (patch)
tree74c45f097899310e599dad6b8df5b63e0f085bc0 /dev-perl/Module-Compile
parent7f0ccc917c7abe6223784c703d86cd14755691fb (diff)
gentoo resync : 08.07.2021
Diffstat (limited to 'dev-perl/Module-Compile')
-rw-r--r--dev-perl/Module-Compile/Manifest2
-rw-r--r--dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild24
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Module-Compile/Manifest b/dev-perl/Module-Compile/Manifest
index ffeea2f73f39..5619812407ec 100644
--- a/dev-perl/Module-Compile/Manifest
+++ b/dev-perl/Module-Compile/Manifest
@@ -1,3 +1,5 @@
DIST Module-Compile-0.35.tar.gz 34716 BLAKE2B dca3551920f68863191bdb1d255a3fef3421ff14914645077146bf83b22192feb78cedd877092f8904dc09a99aeda8d1ea1597637c36391b345c37d3fbfb8a71 SHA512 4115277ffb0da033c6c7fea6480c7245c8b5eb151378081fefaef35761b92a4218d56e8e1e9a4892ce78a379592336badefa2de56062d9e5b7024cdc35d3e46b
+DIST Module-Compile-0.38.tar.gz 35482 BLAKE2B ef370d091e63f39803b70b548089ea7ca1664be706effb33229b740b154a0d17f891b2c0851f1c69632a79f4079f7c0a205ac0b31e470d9e8567b9c1fc42548c SHA512 50f17cf6e88f9834d69944e64a46b2ca260824220cf09fe962c29dd36a8d0cdd7a2d59c7e0cf360a7fb506252cdea3b13b99437e443735b35c7a713a0bea1f31
EBUILD Module-Compile-0.350.0.ebuild 405 BLAKE2B 89c5071798447f5cd79811b61315001a7516d357465a782af78fc391662ca5a8784f2208248260b0e5f9074948f20dd62a08c4cb47ee7d9f785b9cc552f140f0 SHA512 5541447d171f694d76f4ba54dc028f1154074ec99d478133b52104559b091644f5650c0de0fcaa5c141e9e6ad49dbfd980e5a60530435cd11709c284d50b60e4
+EBUILD Module-Compile-0.380.0.ebuild 411 BLAKE2B 79ccf2a5e174f4cabc3878951ee71c9861f657c3d174cef0e30f1fb703bb16f353afce80ded7c916c0aaf9825486e5cf9496b1db2ce676a26738db50045849c6 SHA512 2b190518a4bb7bbe8e8b25dadc206bef81cd53891af3ece68e93aaf5367b428a45db798ad0f7923fdea9ef2c08275cf899694638865b519f980da4884bd2e67d
MISC metadata.xml 514 BLAKE2B ebd658740c0f042965dbf6a38c938d035aa4382a8a54f278b4297c147e00e3a2cb15359424c61e3f7133f2d836148c4731896abaa4636aff788be15c369d7add SHA512 dcd5745ca8bec9375d6cd486e56ea0509b2e36c558b25d95040d8e75f5bdf675b04c4f0035eb529be3c77b409936b7d1120da66b61cc29b5f9663fe2a84a16d9
diff --git a/dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild b/dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild
new file mode 100644
index 000000000000..790fcdf797ab
--- /dev/null
+++ b/dev-perl/Module-Compile/Module-Compile-0.380.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=INGY
+DIST_VERSION=0.38
+inherit perl-module
+
+DESCRIPTION="Perl Module Compilation"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86"
+
+RDEPEND="
+ dev-perl/Capture-Tiny
+ >=dev-perl/Digest-SHA1-2.130.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+DIST_TEST=do
+# parallel testing fails