summaryrefslogtreecommitdiff
path: root/dev-perl/Math-GMP/Math-GMP-2.110.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Math-GMP/Math-GMP-2.110.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Math-GMP/Math-GMP-2.110.0.ebuild')
-rw-r--r--dev-perl/Math-GMP/Math-GMP-2.110.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/Math-GMP/Math-GMP-2.110.0.ebuild b/dev-perl/Math-GMP/Math-GMP-2.110.0.ebuild
new file mode 100644
index 000000000000..cba82c7b716a
--- /dev/null
+++ b/dev-perl/Math-GMP/Math-GMP-2.110.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=SHLOMIF
+DIST_VERSION=2.11
+inherit perl-module
+
+DESCRIPTION="High speed arbitrary size integer math"
+
+SLOT="0"
+LICENSE="LGPL-2"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-AutoLoader
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ dev-libs/gmp:0
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Devel-CheckLib-0.900.0
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Data-Dumper
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ virtual/perl-IO
+ virtual/perl-Test-Simple
+ )
+"