summaryrefslogtreecommitdiff
path: root/dev-perl/Math-FFT/Math-FFT-1.360.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-03 22:39:47 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-03 22:39:47 +0100
commit7f0ccc917c7abe6223784c703d86cd14755691fb (patch)
tree8c6793f68896b341e22f33d7e6cef88e481f4a8b /dev-perl/Math-FFT/Math-FFT-1.360.0.ebuild
parent9aa80713372911cec499b3adb2cd746790920916 (diff)
gentoo resync : 03.07.2021
Diffstat (limited to 'dev-perl/Math-FFT/Math-FFT-1.360.0.ebuild')
-rw-r--r--dev-perl/Math-FFT/Math-FFT-1.360.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Math-FFT/Math-FFT-1.360.0.ebuild b/dev-perl/Math-FFT/Math-FFT-1.360.0.ebuild
new file mode 100644
index 000000000000..4d782ba6c5ba
--- /dev/null
+++ b/dev-perl/Math-FFT/Math-FFT-1.360.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=SHLOMIF
+DIST_VERSION=1.36
+inherit perl-module
+
+DESCRIPTION="Perl module to calculate Fast Fourier Transforms"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-XSLoader
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ virtual/perl-IO
+ virtual/perl-Test-Simple
+ virtual/perl-parent
+ )
+"