summaryrefslogtreecommitdiff
path: root/dev-perl/Locale-gettext/Locale-gettext-1.70.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-11-13 13:10:00 +0000
committerV3n3RiX <venerix@koprulu.sector>2021-11-13 13:10:00 +0000
commite9d044d4b9b71200a96adfa280848858c0f468c9 (patch)
tree1bd8ef816043a8cd340f1d774e79553a1a7d31d8 /dev-perl/Locale-gettext/Locale-gettext-1.70.0-r1.ebuild
parentfc2f1018fc323ef2c6572734a9b130427cba76a6 (diff)
gentoo resync : 13.11.2021
Diffstat (limited to 'dev-perl/Locale-gettext/Locale-gettext-1.70.0-r1.ebuild')
-rw-r--r--dev-perl/Locale-gettext/Locale-gettext-1.70.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Locale-gettext/Locale-gettext-1.70.0-r1.ebuild b/dev-perl/Locale-gettext/Locale-gettext-1.70.0-r1.ebuild
new file mode 100644
index 000000000000..f3e5ac2dc6c2
--- /dev/null
+++ b/dev-perl/Locale-gettext/Locale-gettext-1.70.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_NAME=gettext
+DIST_AUTHOR=PVANDRY
+DIST_VERSION=1.07
+inherit perl-module
+
+DESCRIPTION="A Perl module for accessing the GNU locale utilities"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="
+ sys-devel/gettext
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+PATCHES=("${FILESDIR}/${P}-no-dot-inc.patch")
+
+S="${WORKDIR}/${PN}-${DIST_VERSION}"