summaryrefslogtreecommitdiff
path: root/dev-perl/Lab-Zhinst/Lab-Zhinst-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/Lab-Zhinst/Lab-Zhinst-9999.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/Lab-Zhinst/Lab-Zhinst-9999.ebuild')
-rw-r--r--dev-perl/Lab-Zhinst/Lab-Zhinst-9999.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Lab-Zhinst/Lab-Zhinst-9999.ebuild b/dev-perl/Lab-Zhinst/Lab-Zhinst-9999.ebuild
new file mode 100644
index 000000000000..28b084b4d8ca
--- /dev/null
+++ b/dev-perl/Lab-Zhinst/Lab-Zhinst-9999.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+if [[ "${PV}" != "9999" ]]; then
+ DIST_VERSION=xxxxxx # change this when released
+ DIST_AUTHOR=AMBA
+ inherit perl-module
+ KEYWORDS="~amd64"
+else
+ EGIT_REPO_URI="https://github.com/lab-measurement/Lab-Zhinst.git"
+ EGIT_BRANCH="master"
+ inherit perl-module git-r3
+fi
+
+DESCRIPTION="Perl bindings to the LabOne API of Zurich Instruments"
+HOMEPAGE="http://search.cpan.org/~amba/Lab-Zhinst/"
+
+SLOT="0"
+IUSE=""
+
+RDEPEND="sci-electronics/labone"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"