summaryrefslogtreecommitdiff
path: root/dev-perl/Inline/Inline-0.800.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Inline/Inline-0.800.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Inline/Inline-0.800.0.ebuild')
-rw-r--r--dev-perl/Inline/Inline-0.800.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Inline/Inline-0.800.0.ebuild b/dev-perl/Inline/Inline-0.800.0.ebuild
new file mode 100644
index 000000000000..882bf1a6ff03
--- /dev/null
+++ b/dev-perl/Inline/Inline-0.800.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=INGY
+MODULE_VERSION=0.80
+inherit perl-module
+
+DESCRIPTION="Write Perl subroutines in other languages"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Digest-MD5
+ virtual/perl-File-Spec
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.880.0
+ >=dev-perl/Test-Warn-0.230.0
+ )
+"
+
+SRC_TEST="do parallel"