summaryrefslogtreecommitdiff
path: root/dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild')
-rw-r--r--dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild b/dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild
new file mode 100644
index 000000000000..01b70d7240bf
--- /dev/null
+++ b/dev-perl/IO-Stty/IO-Stty-0.30.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=TODDR
+MODULE_VERSION=0.03
+inherit perl-module
+
+DESCRIPTION="Change and print terminal line settings"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sparc x86 ~amd64-fbsd"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.350.0
+ test? (
+ virtual/perl-Test-Simple
+ )"
+SRC_TEST="do"
+
+src_test() {
+ perl_rm_files t/98-pod-coverage.t t/99-pod.t
+ perl-module_src_test;
+}