summaryrefslogtreecommitdiff
path: root/dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.200.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-12-24 14:11:38 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-12-24 14:11:38 +0000
commitde49812990871e1705b64051c35161d5e6400269 (patch)
tree5e1e8fcb0ff4579dbd22a1bfee28a6b97dc8aaeb /dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.200.0.ebuild
parent536c3711867ec947c1738f2c4b96f22e4863322d (diff)
gentoo resync : 24.12.2018
Diffstat (limited to 'dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.200.0.ebuild')
-rw-r--r--dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.200.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.200.0.ebuild b/dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.200.0.ebuild
new file mode 100644
index 000000000000..c7fb32189d75
--- /dev/null
+++ b/dev-perl/Gentoo-App-Pram/Gentoo-App-Pram-0.200.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MONSIEURP
+DIST_VERSION=0.200000
+
+inherit perl-module
+
+DESCRIPTION="Utility to merge PRs from the Gentoo Github repository"
+HOMEPAGE="https://github.com/monsieurp/Gentoo-App-Pram"
+SLOT="0"
+KEYWORDS="amd64 ~arm x86 ~amd64-fbsd"
+IUSE="test"
+
+RDEPEND="
+ dev-vcs/git
+ virtual/perl-Encode
+ dev-perl/File-Which
+ dev-perl/Net-SSLeay
+ dev-perl/IO-Socket-SSL
+ virtual/perl-File-Temp
+ virtual/perl-HTTP-Tiny
+ virtual/perl-Getopt-Long
+ virtual/perl-Term-ANSIColor"
+
+DEPEND="
+ ${RDEPEND}
+ dev-perl/Module-Build-Tiny
+ test? (
+ virtual/perl-Test-Simple
+ )"