summaryrefslogtreecommitdiff
path: root/dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
commit9ee6d97c2883d42f204a533a8bc1f4562df778fb (patch)
treeb690ddc0ca30f1472887edbb0b8313629bfcbbb2 /dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild
parentb17a3ef12038de50228bade1f05502c74e135321 (diff)
gentoo resync : 16.09.2020
Diffstat (limited to 'dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild')
-rw-r--r--dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild b/dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild
new file mode 100644
index 000000000000..e91241c15f58
--- /dev/null
+++ b/dev-perl/Filesys-Statvfs/Filesys-Statvfs-0.820.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=IGUTHRIE
+DIST_VERSION=0.82
+inherit perl-module
+
+DESCRIPTION="Perl extension for statvfs() and fstatvfs()"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+BDEPEND="virtual/perl-ExtUtils-MakeMaker"
+
+src_compile() {
+ mymake=(
+ "OPTIMIZE=${CFLAGS}"
+ )
+ perl-module_src_compile
+}