summaryrefslogtreecommitdiff
path: root/dev-perl/Email-LocalDelivery/Email-LocalDelivery-1.200.0-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-10-26 00:10:07 +0100
committerV3n3RiX <venerix@koprulu.sector>2021-10-26 00:10:07 +0100
commit95461df035e3867364495f065e5e805bf629b2d7 (patch)
tree867dce371a84a696e91be255d89f282975aa0480 /dev-perl/Email-LocalDelivery/Email-LocalDelivery-1.200.0-r3.ebuild
parent46eedbedafdb0040c37884982d4c775ce277fb7b (diff)
gentoo resync : 25.10.2021
Diffstat (limited to 'dev-perl/Email-LocalDelivery/Email-LocalDelivery-1.200.0-r3.ebuild')
-rw-r--r--dev-perl/Email-LocalDelivery/Email-LocalDelivery-1.200.0-r3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Email-LocalDelivery/Email-LocalDelivery-1.200.0-r3.ebuild b/dev-perl/Email-LocalDelivery/Email-LocalDelivery-1.200.0-r3.ebuild
new file mode 100644
index 000000000000..f8a836475057
--- /dev/null
+++ b/dev-perl/Email-LocalDelivery/Email-LocalDelivery-1.200.0-r3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RJBS
+DIST_VERSION=1.200
+inherit perl-module
+
+DESCRIPTION="Local delivery of RFC2822 message format and headers"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/Email-Simple-1.998.0
+ >=dev-perl/Email-FolderType-0.700.0
+ virtual/perl-File-Path
+ >=dev-perl/File-Path-Expand-1.10.0
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ dev-perl/Capture-Tiny
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"