summaryrefslogtreecommitdiff
path: root/dev-perl/Data-Password/Data-Password-1.120.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-23 10:22:15 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-23 10:22:15 +0100
commit8b4ace9c50842c5b83401ea7b179dcab940387e1 (patch)
tree230f3135ceaace633cf93e9838b185c4a6664c2e /dev-perl/Data-Password/Data-Password-1.120.0.ebuild
parent9ee6d97c2883d42f204a533a8bc1f4562df778fb (diff)
gentoo resync : 23.09.2020
Diffstat (limited to 'dev-perl/Data-Password/Data-Password-1.120.0.ebuild')
-rw-r--r--dev-perl/Data-Password/Data-Password-1.120.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Data-Password/Data-Password-1.120.0.ebuild b/dev-perl/Data-Password/Data-Password-1.120.0.ebuild
new file mode 100644
index 000000000000..bdf9fefeb0e3
--- /dev/null
+++ b/dev-perl/Data-Password/Data-Password-1.120.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=RAZINF
+DIST_VERSION=1.12
+inherit perl-module
+
+DESCRIPTION="Extension for assessing password quality"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ virtual/perl-Exporter
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"