summaryrefslogtreecommitdiff
path: root/dev-perl/Data-GUID/Data-GUID-0.51.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-06-21 13:19:15 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-06-21 13:19:15 +0100
commitb02a2ac044a27eeef2c52b57308a8591b07448fa (patch)
tree7400c59c9e5d0f3d0d502a7eff9e3e0d4ccc166d /dev-perl/Data-GUID/Data-GUID-0.51.0.ebuild
parente4cd098fab4f141df4d2fd24dfdc9b5f223c694b (diff)
gentoo auto-resync : 21:06:2023 - 13:19:15
Diffstat (limited to 'dev-perl/Data-GUID/Data-GUID-0.51.0.ebuild')
-rw-r--r--dev-perl/Data-GUID/Data-GUID-0.51.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Data-GUID/Data-GUID-0.51.0.ebuild b/dev-perl/Data-GUID/Data-GUID-0.51.0.ebuild
new file mode 100644
index 000000000000..964019f28444
--- /dev/null
+++ b/dev-perl/Data-GUID/Data-GUID-0.51.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RJBS
+DIST_VERSION=0.051
+inherit perl-module
+
+DESCRIPTION="Simple interface for generating and using globally unique identifiers"
+
+SLOT="0"
+KEYWORDS="~amd64 ~riscv"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/Data-UUID-1.148.0
+ >=dev-perl/Sub-Exporter-0.900.0
+ >=dev-perl/Sub-Install-0.30.0
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"