summaryrefslogtreecommitdiff
path: root/dev-perl/Cwd-Guard/Cwd-Guard-0.50.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Cwd-Guard/Cwd-Guard-0.50.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Cwd-Guard/Cwd-Guard-0.50.0.ebuild')
-rw-r--r--dev-perl/Cwd-Guard/Cwd-Guard-0.50.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Cwd-Guard/Cwd-Guard-0.50.0.ebuild b/dev-perl/Cwd-Guard/Cwd-Guard-0.50.0.ebuild
new file mode 100644
index 000000000000..e4adbb70ae9b
--- /dev/null
+++ b/dev-perl/Cwd-Guard/Cwd-Guard-0.50.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=KAZEBURO
+DIST_VERSION=0.05
+inherit perl-module
+
+DESCRIPTION="Temporary changing working directory (chdir)"
+
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc"
+IUSE="test minimal"
+# Cwd -> perl-File-Spec
+RDEPEND="
+ virtual/perl-File-Spec
+ virtual/perl-Exporter
+ virtual/perl-if
+ virtual/perl-parent
+"
+# CPAN::Meta::Prereqs -> perl-CPAN-Meta
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.380.0
+ test? (
+ dev-perl/Test-Requires
+ virtual/perl-Test-Simple
+ !minimal? (
+ dev-perl/File-Copy-Link
+ )
+ )
+"