summaryrefslogtreecommitdiff
path: root/dev-perl/Crypt-URandom/Crypt-URandom-0.390.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-06-21 13:19:15 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-06-21 13:19:15 +0100
commitb02a2ac044a27eeef2c52b57308a8591b07448fa (patch)
tree7400c59c9e5d0f3d0d502a7eff9e3e0d4ccc166d /dev-perl/Crypt-URandom/Crypt-URandom-0.390.0.ebuild
parente4cd098fab4f141df4d2fd24dfdc9b5f223c694b (diff)
gentoo auto-resync : 21:06:2023 - 13:19:15
Diffstat (limited to 'dev-perl/Crypt-URandom/Crypt-URandom-0.390.0.ebuild')
-rw-r--r--dev-perl/Crypt-URandom/Crypt-URandom-0.390.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Crypt-URandom/Crypt-URandom-0.390.0.ebuild b/dev-perl/Crypt-URandom/Crypt-URandom-0.390.0.ebuild
new file mode 100644
index 000000000000..333b79bb1d39
--- /dev/null
+++ b/dev-perl/Crypt-URandom/Crypt-URandom-0.390.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DDICK
+DIST_VERSION=0.39
+inherit perl-module
+
+DESCRIPTION="Provide non blocking randomness"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"
+
+PERL_RM_FILES=( t/pod.t )