summaryrefslogtreecommitdiff
path: root/dev-perl/Crypt-DES/Crypt-DES-2.70.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-19 17:57:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-19 17:57:29 +0100
commitd473a706836012853193afc7000922601e4ada61 (patch)
tree01c43bd6b2121d90bc97ead47dd7654d9402ea1d /dev-perl/Crypt-DES/Crypt-DES-2.70.0-r1.ebuild
parent420eeee727d39d869d864caddb04a80dafda7160 (diff)
gentoo resync : 19.10.2017
Diffstat (limited to 'dev-perl/Crypt-DES/Crypt-DES-2.70.0-r1.ebuild')
-rw-r--r--dev-perl/Crypt-DES/Crypt-DES-2.70.0-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-perl/Crypt-DES/Crypt-DES-2.70.0-r1.ebuild b/dev-perl/Crypt-DES/Crypt-DES-2.70.0-r1.ebuild
new file mode 100644
index 000000000000..283b274257d9
--- /dev/null
+++ b/dev-perl/Crypt-DES/Crypt-DES-2.70.0-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DPARIS
+DIST_VERSION=2.07
+inherit perl-module
+
+DESCRIPTION="Perl DES encryption module"
+
+LICENSE="DES"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+IUSE="test"
+
+DEPEND="test? ( dev-perl/Crypt-CBC )"
+
+export OPTIMIZE="${CFLAGS}"