summaryrefslogtreecommitdiff
path: root/dev-perl/Config-Auto/Config-Auto-0.440.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Config-Auto/Config-Auto-0.440.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Config-Auto/Config-Auto-0.440.0.ebuild')
-rw-r--r--dev-perl/Config-Auto/Config-Auto-0.440.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Config-Auto/Config-Auto-0.440.0.ebuild b/dev-perl/Config-Auto/Config-Auto-0.440.0.ebuild
new file mode 100644
index 000000000000..c49b132f59f1
--- /dev/null
+++ b/dev-perl/Config-Auto/Config-Auto-0.440.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=BINGOS
+MODULE_VERSION=0.44
+inherit perl-module
+
+DESCRIPTION="Magical config file parser"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Config-IniFiles
+ dev-perl/IO-String
+ virtual/perl-Text-ParseWords
+ virtual/perl-File-Spec
+ >=dev-perl/YAML-0.670.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"
+
+SRC_TEST="do"