summaryrefslogtreecommitdiff
path: root/dev-perl/Color-Library/Color-Library-0.21.0-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-06-29 11:38:31 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-06-29 11:38:31 +0100
commit90c88731bd036e5698b281fbc0a5f3aa4c9983ac (patch)
tree83fc5facb6b12be510a37bc3d241cc63e965b13a /dev-perl/Color-Library/Color-Library-0.21.0-r2.ebuild
parentfeb0daf81d888e9160f9f94502de09b66f2a63fd (diff)
gentoo resync : 29.06.2020
Diffstat (limited to 'dev-perl/Color-Library/Color-Library-0.21.0-r2.ebuild')
-rw-r--r--dev-perl/Color-Library/Color-Library-0.21.0-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Color-Library/Color-Library-0.21.0-r2.ebuild b/dev-perl/Color-Library/Color-Library-0.21.0-r2.ebuild
new file mode 100644
index 000000000000..b963957a0005
--- /dev/null
+++ b/dev-perl/Color-Library/Color-Library-0.21.0-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=ROKR
+DIST_VERSION=0.021
+inherit perl-module
+
+DESCRIPTION="An easy-to-use and comprehensive named-color library"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ dev-perl/Module-Pluggable
+ dev-perl/Class-Accessor
+ dev-perl/Class-Data-Inheritable
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ dev-perl/Test-Most
+ )
+"