summaryrefslogtreecommitdiff
path: root/dev-perl/Class-DBI-AbstractSearch/Class-DBI-AbstractSearch-0.70.0-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-06-21 17:50:24 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-06-21 17:50:24 +0100
commitfeb0daf81d888e9160f9f94502de09b66f2a63fd (patch)
treeb6e5c40ce2abef3da27ed50a023153f475e0ddef /dev-perl/Class-DBI-AbstractSearch/Class-DBI-AbstractSearch-0.70.0-r2.ebuild
parent9452a6e87b6c2c70513bc47a2470bf9f1168920e (diff)
gentoo resync : 21.06.2020
Diffstat (limited to 'dev-perl/Class-DBI-AbstractSearch/Class-DBI-AbstractSearch-0.70.0-r2.ebuild')
-rw-r--r--dev-perl/Class-DBI-AbstractSearch/Class-DBI-AbstractSearch-0.70.0-r2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Class-DBI-AbstractSearch/Class-DBI-AbstractSearch-0.70.0-r2.ebuild b/dev-perl/Class-DBI-AbstractSearch/Class-DBI-AbstractSearch-0.70.0-r2.ebuild
new file mode 100644
index 000000000000..887d84aeb9b4
--- /dev/null
+++ b/dev-perl/Class-DBI-AbstractSearch/Class-DBI-AbstractSearch-0.70.0-r2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=MIYAGAWA
+DIST_VERSION=0.07
+inherit perl-module
+
+DESCRIPTION="Abstract Class::DBI's SQL with SQL::Abstract::Limit"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=dev-perl/Class-DBI-0.900.0
+ >=dev-perl/SQL-Abstract-Limit-0.120.0
+"
+BDEPEND="${RDEPEND}
+ test? (
+ >=virtual/perl-Test-Simple-0.320.0
+ dev-perl/DBD-SQLite
+ )
+"