summaryrefslogtreecommitdiff
path: root/dev-perl/Chart/Chart-2.4.10-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-30 11:44:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-30 11:44:06 +0100
commitf516638b7fe9592837389826a6152a7e1b251c54 (patch)
tree8bfecb640b7b6403d7a3d662d923eed630033da7 /dev-perl/Chart/Chart-2.4.10-r1.ebuild
parent1a61119f9f7b057830e2ce0563f913ec86f282ad (diff)
gentoo resync : 30.05.2020
Diffstat (limited to 'dev-perl/Chart/Chart-2.4.10-r1.ebuild')
-rw-r--r--dev-perl/Chart/Chart-2.4.10-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Chart/Chart-2.4.10-r1.ebuild b/dev-perl/Chart/Chart-2.4.10-r1.ebuild
new file mode 100644
index 000000000000..75caa8c91992
--- /dev/null
+++ b/dev-perl/Chart/Chart-2.4.10-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=CHARTGRP
+DIST_VERSION=2.4.10
+inherit perl-module
+
+DESCRIPTION="The Perl Chart Module"
+# bundles lots of things in jquery.js
+# https://bugs.gentoo.org/724570
+LICENSE="|| ( Artistic GPL-1+ ) || ( MIT ( GPL-1 GPL-2 ) )"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND=">=dev-perl/GD-2.0.36"
+BDEPEND="${RDEPEND}
+ test? (
+ dev-perl/GD[png,jpeg]
+ )
+"