summaryrefslogtreecommitdiff
path: root/dev-perl/CSS-Squish/CSS-Squish-0.100.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/CSS-Squish/CSS-Squish-0.100.0-r1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/CSS-Squish/CSS-Squish-0.100.0-r1.ebuild')
-rw-r--r--dev-perl/CSS-Squish/CSS-Squish-0.100.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/CSS-Squish/CSS-Squish-0.100.0-r1.ebuild b/dev-perl/CSS-Squish/CSS-Squish-0.100.0-r1.ebuild
new file mode 100644
index 000000000000..1f745479a02f
--- /dev/null
+++ b/dev-perl/CSS-Squish/CSS-Squish-0.100.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=TSIBLEY
+MODULE_VERSION=0.10
+inherit perl-module
+
+DESCRIPTION="Compact many CSS files into one big file"
+
+SLOT="0"
+KEYWORDS="amd64 ~ppc ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/URI
+ virtual/perl-File-Spec"
+DEPEND="test? ( ${RDEPEND}
+ dev-perl/Test-LongString )"
+
+SRC_TEST="do"