summaryrefslogtreecommitdiff
path: root/dev-perl/B-Utils/B-Utils-0.270.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/B-Utils/B-Utils-0.270.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/B-Utils/B-Utils-0.270.0.ebuild')
-rw-r--r--dev-perl/B-Utils/B-Utils-0.270.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/B-Utils/B-Utils-0.270.0.ebuild b/dev-perl/B-Utils/B-Utils-0.270.0.ebuild
new file mode 100644
index 000000000000..42c9c5d41570
--- /dev/null
+++ b/dev-perl/B-Utils/B-Utils-0.270.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=ETHER
+MODULE_VERSION=0.27
+inherit perl-module
+
+DESCRIPTION="Helper functions for op tree manipulation"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86"
+IUSE="test"
+
+# needs Scalar::Util
+RDEPEND="
+ virtual/perl-Exporter
+ virtual/perl-Scalar-List-Utils
+ dev-perl/Task-Weaken
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-CBuilder
+ >=dev-perl/ExtUtils-Depends-0.301.0
+ test? (
+ virtual/perl-Test-Simple
+ )
+"
+
+SRC_TEST="do parallel"