summaryrefslogtreecommitdiff
path: root/dev-perl/Alien-Libxml2/Alien-Libxml2-0.170.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-31 18:57:01 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-31 18:57:01 +0000
commit69051588e2f955485fe5d45d45e616bc60a2de57 (patch)
treeef8699cca7ce3773b1de747b167ceeacdc60cb92 /dev-perl/Alien-Libxml2/Alien-Libxml2-0.170.0.ebuild
parentd7ed2b01311f15ba54fe8ea872aab7d59ab2b193 (diff)
gentoo resync : 31.01.2021
Diffstat (limited to 'dev-perl/Alien-Libxml2/Alien-Libxml2-0.170.0.ebuild')
-rw-r--r--dev-perl/Alien-Libxml2/Alien-Libxml2-0.170.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Alien-Libxml2/Alien-Libxml2-0.170.0.ebuild b/dev-perl/Alien-Libxml2/Alien-Libxml2-0.170.0.ebuild
new file mode 100644
index 000000000000..9f6868720205
--- /dev/null
+++ b/dev-perl/Alien-Libxml2/Alien-Libxml2-0.170.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=PLICEASE
+DIST_VERSION=0.17
+inherit perl-module
+
+DESCRIPTION="Install the C libxml2 library on your system"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~x64-macos"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=dev-perl/Alien-Build-2.120.0
+ dev-libs/libxml2:2=
+"
+DEPEND="
+ dev-libs/libxml2:2=
+"
+BDEPEND="${RDEPEND}
+ >=dev-perl/Alien-Build-2.370.0
+ virtual/perl-ExtUtils-CBuilder
+ >=virtual/perl-ExtUtils-MakeMaker-6.520.0
+ test? (
+ >=dev-perl/Test2-Suite-0.0.60
+ )
+"