summaryrefslogtreecommitdiff
path: root/dev-ml/calendar/calendar-2.04.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
commit40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (patch)
tree758c221bad35c9288d0bd6df9c7dfc226728e52c /dev-ml/calendar/calendar-2.04.ebuild
parent8d5dbd847cbc704a6a06405856e94b461011afe3 (diff)
gentoo resync : 28.04.2021
Diffstat (limited to 'dev-ml/calendar/calendar-2.04.ebuild')
-rw-r--r--dev-ml/calendar/calendar-2.04.ebuild12
1 files changed, 8 insertions, 4 deletions
diff --git a/dev-ml/calendar/calendar-2.04.ebuild b/dev-ml/calendar/calendar-2.04.ebuild
index 234cd57645b7..22c0e7d10f18 100644
--- a/dev-ml/calendar/calendar-2.04.ebuild
+++ b/dev-ml/calendar/calendar-2.04.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
-inherit findlib eutils
+inherit findlib
DESCRIPTION="An Ocaml library to handle dates and time"
HOMEPAGE="http://forge.ocamlcore.org/projects/calendar/"
@@ -29,5 +29,9 @@ src_test() {
src_install() {
findlib_src_install
dodoc README CHANGES
- use doc && dohtml -r doc
+
+ if use doc ; then
+ docinto html
+ dodoc -r doc
+ fi
}