summaryrefslogtreecommitdiff
path: root/dev-libs/weston/weston-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-08-07 21:25:57 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-08-07 21:25:57 +0100
commitcd25c8de05c7dc4ab208846c70ef68ab015f9342 (patch)
tree06b04b6bbe579240273d10fde11b808a63a0bc2a /dev-libs/weston/weston-9999.ebuild
parent7a96f048f69e32c7410aefdabff0c61f9052ac77 (diff)
gentoo auto-resync : 07:08:2023 - 21:25:57
Diffstat (limited to 'dev-libs/weston/weston-9999.ebuild')
-rw-r--r--dev-libs/weston/weston-9999.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/dev-libs/weston/weston-9999.ebuild b/dev-libs/weston/weston-9999.ebuild
index b7c0da5886be..f0543f60063a 100644
--- a/dev-libs/weston/weston-9999.ebuild
+++ b/dev-libs/weston/weston-9999.ebuild
@@ -93,6 +93,10 @@ BDEPEND="
$(python_gen_any_dep 'dev-python/setuptools[${PYTHON_USEDEP}]')
"
+python_check_deps() {
+ python_has_version "dev-python/setuptools[${PYTHON_USEDEP}]"
+}
+
src_configure() {
local emesonargs=(
$(meson_use drm backend-drm)