summaryrefslogtreecommitdiff
path: root/dev-libs/opencl-clang/files
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-02-02 01:39:05 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-02-02 01:39:05 +0000
commitfcc5224904648a8e6eb528d7603154160a20022f (patch)
tree3bfce096b38a9cea8eed13fc70c1526c456e9abd /dev-libs/opencl-clang/files
parent2fd57282f0262ca084e05b0f2c63fbada395d02b (diff)
gentoo resync : 02.02.2022
Diffstat (limited to 'dev-libs/opencl-clang/files')
-rw-r--r--dev-libs/opencl-clang/files/opencl-clang-13.0.0_version.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/dev-libs/opencl-clang/files/opencl-clang-13.0.0_version.patch b/dev-libs/opencl-clang/files/opencl-clang-13.0.0_version.patch
new file mode 100644
index 000000000000..1664960b6608
--- /dev/null
+++ b/dev-libs/opencl-clang/files/opencl-clang-13.0.0_version.patch
@@ -0,0 +1,11 @@
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -20,7 +20,7 @@
+ add_definitions(-DUSE_PREBUILT_LLVM)
+
+ if(NOT PREFERRED_LLVM_VERSION)
+- set(PREFERRED_LLVM_VERSION "12.0.0")
++ set(PREFERRED_LLVM_VERSION "13.0.0")
+ endif(NOT PREFERRED_LLVM_VERSION)
+ message(STATUS "Looking for LLVM version ${PREFERRED_LLVM_VERSION}")
+ find_package(LLVM ${PREFERRED_LLVM_VERSION} REQUIRED)