summaryrefslogtreecommitdiff
path: root/dev-libs/librdkafka/librdkafka-1.8.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-06-04 21:35:21 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-06-04 21:35:21 +0100
commit64ae9c18e99cfcf94f587b8adc9bf9aae3f6d1fb (patch)
treede7ceb1d046ef65ab7bd35b7eca8da219395a4be /dev-libs/librdkafka/librdkafka-1.8.2.ebuild
parentbb8c9132545ddf1e366b0b478c0dc89c56cf6dcd (diff)
gentoo auto-resync : 04:06:2023 - 21:35:20
Diffstat (limited to 'dev-libs/librdkafka/librdkafka-1.8.2.ebuild')
-rw-r--r--dev-libs/librdkafka/librdkafka-1.8.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/librdkafka/librdkafka-1.8.2.ebuild b/dev-libs/librdkafka/librdkafka-1.8.2.ebuild
index 61cfc39c076f..d5b761b1d74b 100644
--- a/dev-libs/librdkafka/librdkafka-1.8.2.ebuild
+++ b/dev-libs/librdkafka/librdkafka-1.8.2.ebuild
@@ -8,14 +8,14 @@ PYTHON_COMPAT=( python3_{9..11} )
inherit python-any-r1 toolchain-funcs
DESCRIPTION="Apache Kafka C/C++ client library"
-HOMEPAGE="https://github.com/edenhill/librdkafka"
+HOMEPAGE="https://github.com/confluentinc/librdkafka"
if [[ ${PV} == "9999" ]]; then
- EGIT_REPO_URI="https://github.com/edenhill/${PN}.git"
+ EGIT_REPO_URI="https://github.com/confluentinc/${PN}.git"
inherit git-r3
else
- SRC_URI="https://github.com/edenhill/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/confluentinc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="amd64 arm arm64 ~hppa ~ia64 ~loong ~ppc ~ppc64 ~riscv ~sparc x86"
fi
@@ -88,7 +88,7 @@ src_configure() {
src_test() {
# Simulate CI so we do not fail when tests are running longer than expected,
- # https://github.com/edenhill/librdkafka/blob/v1.6.1/tests/0062-stats_event.c#L101-L116
+ # https://github.com/confluentinc/librdkafka/blob/v1.6.1/tests/0062-stats_event.c#L101-L116
local -x CI=true
emake -C tests run_local