summaryrefslogtreecommitdiff
path: root/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.12.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-29 23:38:29 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-29 23:38:29 +0100
commita55dc4dc2b72859e439db575f57f02ce4ba700f1 (patch)
treef1d396ba3bc3ed0d2e420132606e3b704048f22e /dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.12.0.ebuild
parentca2977e80c0b29d0e6ce6ff178b6e0043442262b (diff)
gentoo auto-resync : 29:09:2023 - 23:38:29
Diffstat (limited to 'dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.12.0.ebuild')
-rw-r--r--dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.12.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.12.0.ebuild b/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.12.0.ebuild
new file mode 100644
index 000000000000..72aaf1dbf4fe
--- /dev/null
+++ b/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.12.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2021-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Icinga PHP libraries for Icinga Web 2"
+HOMEPAGE="https://github.com/Icinga/icinga-php-thirdparty"
+SRC_URI="https://github.com/Icinga/${PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-lang/php:*"
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+src_install() {
+ insinto "/usr/share/icinga-php/vendor"
+ cd "${S}"
+ doins -r *
+}