summaryrefslogtreecommitdiff
path: root/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild')
-rw-r--r--dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild b/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild
new file mode 100644
index 000000000000..db39b492539b
--- /dev/null
+++ b/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2021-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Icinga PHP libraries for Icinga Web 2"
+HOMEPAGE="https://github.com/Icinga/icinga-php-thirdparty"
+SRC_URI="https://github.com/Icinga/${PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-lang/php:*"
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+src_install() {
+ insinto "/usr/share/icinga-php/vendor"
+ cd "${S}"
+ doins -r *
+}