summaryrefslogtreecommitdiff
path: root/dev-lang/php/php-7.3.0_alpha1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-06-30 08:49:38 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-06-30 08:49:38 +0100
commitb2be182d49eea46686b5cf2680d457df61e89dc4 (patch)
treec66442ced2011c5ca81c3114cc51041e314c6d33 /dev-lang/php/php-7.3.0_alpha1.ebuild
parente23cdda4dbb0c83b9e682ab5e916085a35203da5 (diff)
gentoo resync : 30.06.2018
Diffstat (limited to 'dev-lang/php/php-7.3.0_alpha1.ebuild')
-rw-r--r--dev-lang/php/php-7.3.0_alpha1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-lang/php/php-7.3.0_alpha1.ebuild b/dev-lang/php/php-7.3.0_alpha1.ebuild
index 2fcf528ff923..27d2d493ca14 100644
--- a/dev-lang/php/php-7.3.0_alpha1.ebuild
+++ b/dev-lang/php/php-7.3.0_alpha1.ebuild
@@ -229,8 +229,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -490,8 +490,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -504,7 +504,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""