summaryrefslogtreecommitdiff
path: root/dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild')
-rw-r--r--dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild b/dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild
new file mode 100644
index 000000000000..3524b34619b0
--- /dev/null
+++ b/dev-go/sanitized-anchor-name/sanitized-anchor-name-0_pre20151027.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+EGO_PN=github.com/shurcooL/sanitized_anchor_name
+
+if [[ ${PV} = *9999* ]]; then
+ inherit golang-vcs
+else
+ KEYWORDS="amd64 ~arm ~arm64"
+ EGIT_COMMIT=10ef21a
+ SRC_URI="https://${EGO_PN}/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
+ inherit golang-vcs-snapshot
+fi
+inherit golang-build
+
+DESCRIPTION="A Go function to provide sanitized anchor names"
+HOMEPAGE="https://github.com/shurcooL/sanitized_anchor_name"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+DEPEND=""
+RDEPEND=""