summaryrefslogtreecommitdiff
path: root/dev-erlang/p1_mysql/p1_mysql-1.0.22.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-12-10 17:18:10 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-12-10 17:18:10 +0000
commit627302fc2f41a621644260ffa3f50e06ea5edd60 (patch)
tree0559b6826aa029213d2980eff2e007fa11d715ff /dev-erlang/p1_mysql/p1_mysql-1.0.22.ebuild
parent92e45d8c110d3b9403a141d225037f2c8ed90450 (diff)
gentoo auto-resync : 10:12:2023 - 17:18:10
Diffstat (limited to 'dev-erlang/p1_mysql/p1_mysql-1.0.22.ebuild')
-rw-r--r--dev-erlang/p1_mysql/p1_mysql-1.0.22.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-erlang/p1_mysql/p1_mysql-1.0.22.ebuild b/dev-erlang/p1_mysql/p1_mysql-1.0.22.ebuild
new file mode 100644
index 000000000000..c8bb666b6ddb
--- /dev/null
+++ b/dev-erlang/p1_mysql/p1_mysql-1.0.22.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit rebar
+
+DESCRIPTION="Pure Erlang MySQL driver"
+HOMEPAGE="https://github.com/processone/p1_mysql"
+SRC_URI="
+ https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz
+"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-lang/erlang-17.1"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )