summaryrefslogtreecommitdiff
path: root/dev-erlang/iconv/iconv-1.0.10.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-10-22 11:09:47 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-10-22 11:09:47 +0100
commit64e107b9b6058580ff0432107eb37cefb0b2a7d8 (patch)
tree9a44e603e2ae365e2b1fe35ac37f73e830cdee1d /dev-erlang/iconv/iconv-1.0.10.ebuild
parent957235cf19a691360c720f7913672adda4258ed0 (diff)
gentoo resync : 22.10.2018
Diffstat (limited to 'dev-erlang/iconv/iconv-1.0.10.ebuild')
-rw-r--r--dev-erlang/iconv/iconv-1.0.10.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-erlang/iconv/iconv-1.0.10.ebuild b/dev-erlang/iconv/iconv-1.0.10.ebuild
new file mode 100644
index 000000000000..a90f949116cf
--- /dev/null
+++ b/dev-erlang/iconv/iconv-1.0.10.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="Fast encoding conversion library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/iconv"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-erlang/p1_utils-1.0.13
+ >=dev-lang/erlang-17.1
+ virtual/libiconv"
+RDEPEND="${DEPEND}"
+
+DOCS=( README.md )