summaryrefslogtreecommitdiff
path: root/dev-erlang/fast_tls/fast_tls-1.1.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /dev-erlang/fast_tls/fast_tls-1.1.5.ebuild
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'dev-erlang/fast_tls/fast_tls-1.1.5.ebuild')
-rw-r--r--dev-erlang/fast_tls/fast_tls-1.1.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-erlang/fast_tls/fast_tls-1.1.5.ebuild b/dev-erlang/fast_tls/fast_tls-1.1.5.ebuild
new file mode 100644
index 000000000000..84f4c3e5439a
--- /dev/null
+++ b/dev-erlang/fast_tls/fast_tls-1.1.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="TLS/SSL native driver for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/fast_tls"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+IUSE="libressl"
+
+DEPEND=">=dev-erlang/p1_utils-1.0.18
+ !libressl? ( dev-libs/openssl:0= )
+ libressl? ( dev-libs/libressl:0= )"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )